Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemPiwik has a deprecated constructor in /home/martignae/www/joomla/plugins/system/piwik/piwik.php on line 10
firefox 3.5 pour vmware

Pour utiliser correctement la console vmware avec ubuntu 10.04 x64 vous devez utiliser la version 3.5 de firefox car la version 3.6 pose soucis. Le problème est de faire cette installation en complément de la version 3.6 installée par les dépôts ?

Suivez ces instructions

Récupérez votre version de firefox

http://download.mozilla.org/?product=firefox-3.5.11&os=linux&lang=fr

puis

faire ceci

sudo cp firefox-3.5.11.tar.bz2 /opt/

cd /opt/

sudo tar xvjf firefox-3.5.11.tar.bz2

sudo rm firefox-3.5.11.tar.bz2

ln -s /opt/firefox/firefox /usr/bin/firefox-old

puis en terminal en tapant  : firefox-old & vous aurez une version 3.5 compatible avec les extension de VMWARE